
Preview and get ready to present 

 

Get ready to present the show by previewing it, seeing options for how to 
set it up, previewing and printing handouts and notes, and considering 
where and how you need to package the presentation. 

Before you begin 

During the practice, this window will stay on top of the program you are 
working in. When it covers an area you need to use, move and resize it as 
follows: 

 To move this window, click the title bar of the window (as shown 
below) and drag it to a new location:  

 

 To resize this window, drag the resize handle in the lower-right 
corner.  

Print these instructions 

To make working in Slide Show view easier, print these instructions now so 
you'll have them in front of you. To do so, right-click them and click Print. 

Exercise 1: Preview the show on your computer 

View your slides as if they were being projected in the slide show. You'll do 
this by using Slide Show view. 

Important    When you open this view, you are out of the normal 
PowerPoint window, and you must either click all the way through the 
slides or press ESC to return to Normal view. 

1. Before you open Slide Show view, review the different methods 
for opening it. Don't open it yet.  



o Use the Ribbon There are two different tabs you can use:  

 On the Slide Show tab, you can click either From 
Beginning or From Current Slide to select where the 
slide show starts.  

 On the View tab, in the Presentation Views group, 
you can click Slide Show to start the show from the 
beginning.  

o Use the keyboard You can press F5 to start the show at 
the beginning or press SHIFT+F5 to start from the currently 
selected slide.  

o Use a button You can click the Slide Show button, which 
is in Normal view in the bottom right of the window.  

 

This starts the slide show on the slide that's currently 
selected.  

2. Have your printed version of these instructions at the ready, and 
now use the Ribbon to start the slide show on the first slide. 
(Hint: a quick way is to press F5.)  

3. In Slide Show view, move the pointer to the lower-left part of the 
screen. Look for the buttons on the Slide Show toolbar; they 
appear one at a time as you rest the pointer on them. Look for 
this right-pointing ("next") arrow:  

 

Note    If you don't see the Slide Show toolbar, you may need 
to activate it. To do so, press ESC to return to Normal view. 

Click the Microsoft Office Button , and click PowerPoint 
Options. In the list of categories on the left, click Advanced. In 
the Slide Show section, make sure the Show popup toolbar 
option is selected (has a check mark next to it). If it isn't 
selected, click it to put the check mark there. Click OK. In 
Normal view, press F5 to go back into Slide Show view. 



4. Click the arrow to advance to the next slide. Now find the arrow 

that points to the left and click it to return to the preceding 
slide.  

5. Other ways to move from slide to slide:  

o Click the mouse to advance to the next slide.  

o Press PAGE DOWN or the DOWN ARROW key to 
advance to the next slide.  

o Press PAGE UP or BACKSPACE to return to the preceding 
slide.  

6. Point at the Slide Show toolbar again. Click this button:  

 

Notice the Next and Previous commands on this menu — 
another way to navigate. Also, if you point to Go to Slide, you 
get a list of all the slide titles, and can click the one you want to 
go to. 

7. Click the button that looks like this:  

 

You can use this to activate the pen. This changes your pointer 
so you can draw on the slide if you want to highlight something. 

8. Now click through all the slides. When you get to the black 
screen, click it to return to Normal view. (At that point, you'll be 
able to see the online instructions again.)  

Exercise 2: Run a spelling check 

1. On the Review tab, in the Proofing group, click Spelling.  

PowerPoint checks the spelling on your slides and notes. 



2. The Spelling dialog box will stop at misspelled or unrecognized 
words. (Look in the notes pane to find one of the misspelled 
words, "agre.") Be sure that the suggested change is correct, 
and then click Change. When PowerPoint has finished checking 
spelling, you'll see the message "The spelling check is 
complete." Click OK.  

Exercise 3: Send for comments 

See how to make comments in the presentation and mail it to others for 
their comments. 

1. On the Slides tab on the left, click the slide 3 thumbnail.  

2. On the Ribbon, if the Review tab isn't selected, click it, and click 
New Comment in the Comments group.  

The comment box opens on the slide. Your name appears at the 
top of the box, along with the current date. 

3. In the box, type Did I miss any inventory here?  

4. To send the presentation immediately for review by a teammate, 

you'd click the Microsoft Office Button , point to Send, and 
click E-mail.  

A blank e-mail message would open in Microsoft Office Outlook, 
with the presentation attached. Don't send mail now, but at that 
point you'd address the mail and press Send. 

Click the Close box in the upper-right corner of the e-mail 
message to close Outlook. 

5. Now imagine you've gotten the presentation back from review. 
To go through comments, you'd click the Review tab on the 
Ribbon, and use Previous and Next (in the Comments group) 
to move from comment to comment.  



 

Click Next. If you're prompted to start searching from the 
beginning of the file, click Continue.  

PowerPoint finds and displays the comment you made in this 
file. On the Ribbon, still in the Comments group, click Delete. 
The comment is deleted, and since it was the only comment in 
the presentation, everything in the Comments group is disabled 
except for New Comment. 

Exercise 4: Prepare to print handouts 

Note    These steps assume that your computer is connected to a printer. 

1. Click the Microsoft Office Button , point to Print, and click 
Print Preview.  

The default is to print slides; you'll see slide 1 in the window. If 
your computer is connected to a color printer, the slide is in 
color; otherwise, it's in black and white. 

2. To select a handout type, click the arrow in the Print What box, 
and select from the list. For this presentation, you want to give 
the audience handouts that have several slides per page. Click 
Handouts (3 Slides Per Page).  

The preview shows what this will look like when it's printed. 
Notice that in addition to the slides, there are lines that the 
audience can use to take notes. The Handouts (3 Slides per 
Page) option is the only one that includes lines for notes. 

3. You can change the handout orientation from vertical to 
horizontal. In the Page Setup group, click Orientation, and click 
Landscape.  



This will also change the orientation for your notes pages, so if 
you don't want landscape orientation for notes, be sure to 
change back to Portrait before you print your notes. 

4. Other handy buttons on the Print Preview tab include the Next 

Page button and the Previous Page button in the Preview 
group. You can also click the double arrows, up or down, in the 
lower-right corner of the window to see the preceding or next 
pages.  

5. Note that when you click the handout preview itself, it zooms in. 
Click it again to zoom out. To make the preview fit comfortably 
within the window again after you've zoomed, click the Fit slide 

to current window button , to the right of the Zoom slider on 
the lower right.  

6. If you want to add footer text to your handouts and notes, you 
can do it here: In the Print group, click Options, and click 
Header and Footer.  

At the bottom of the dialog box, click Footer, and type 
Confidential. Click Apply to All. 

7. You see the new footer on the handout preview.  

Exercise 5: Choose a color setting and print handouts 

1. To select a color setting, click Options and point to 
Color/Grayscale.  

2. On the submenu, click Color. (Note: If you're not connected to a 
color printer, the Color item on the menu reads Color (On 
Black and White Printer).) If you're printing in color, you'll see 
the slides on the handout rendered in full color. If you're printing 
in black and white, all the colors are represented in grays, black, 
and white.  

3. Now click Grayscale on the Color/Grayscale menu. On the 
slides in the handout, the background becomes white; but the 
color fills that are in shapes and placeholders on the slides show 
in gray on the handout.  



4. Click Pure Black and White on the Color/Grayscale menu. 
This pretty much reduces everything to black and white. If 
readability is your first concern, and you don't want to waste 
printer ink, this is your best option.  

5. To print your handouts, click Print.  

In the Print dialog box, you'll see the settings you've chosen: 
Under Print what, the selection is Handouts. Under 
Color/grayscale, the selection is Pure Black and White. Under 
Handouts, next to Slides per page, the selection is 3. 

6. One other thing: At the bottom of the dialog box, there's a check 
box for Print comments and ink markup. If there were any 
comments or ink markups in the presentation, this option would 
be selected, and you'd want to clear it before printing.  

7. Click Print to print your handouts.  

Exercise 6: Check your notes in Notes Page view 

To prepare and print your notes, you follow the same process as above, 
with an added step before you preview: Look at your notes pages to make 
sure that all the formatting is right and that the notes all fit on the page. 

1. In Normal view, click the View tab, and click Notes Page in the 
Presentation Views group.  

2. You'll see that on the very first notes page, there's some 
unexpected formatting; some of the notes text is green.  

One cause of unwanted or inconsistent formatting is that font 
styles or colors get carried over from a source when you've 
copied and pasted text. The formatting won't show up in the 
notes pane in Normal view; you can see it only in Notes Page 
view. 

Likewise, if your notes text is too long, you won't see that except 
in Notes Page view or in print preview. The text will just get cut 
off. 



3. Select the line of text that's in green, and point to the Mini 
toolbar to make it solid:  

 

Click the Font Color button (the cursor points to this button in 
the art above), and choose black to fix the formatting. 

If your text was too long, you'd have to shorten it to fit into the 
notes placeholder. 

You need to make the fixes to these types of things in Notes 
Page view; you can't do it in Print Preview. 

Use the Next Slide and Previous Slide arrows in the lower-
right corner to move from one notes page to another. 

4. When you're done, click the Normal button in the lower-right 
corner of the window.  

Exercise 7: Package the presentation  

Your show is ready for presenting. Now package it — that is, copy it to a 
CD, network, or local disk drive that you'll be able to access from the 
presenting computer. 

This exercise gives you a look at the process for packaging. See the Quick 
Reference Card, and the See Also links there, to get more information.  

1. First, save the presentation. Click the Microsoft Office Button 

and then click Save As. Save the file to a convenient 
location.  

2. Click the Microsoft Office Button, point to Publish, and click 
Package for CD.  



If you get an Alert message about updating file formats for 
compatibility in the PowerPoint Viewer, click OK. (This will make 
more sense a little further into the exercise.) 

The Package for CD dialog box opens. 

3. In the Name the CD box, type a name for the folder, such as 
Sales Proposal.  

4. In the dialog box, note the text that says: Linked files and the 
PowerPoint Viewer are included by default. To change this, 
click Options.  

"Linked files" refers to files you might be using that are too big to 
be part of the presentation. Video files and large sound files are 
examples (there are none in this practice presentation); when 
you include these in a presentation, they are linked to 
PowerPoint rather than becoming part of the PowerPoint file 
itself. When you package, PowerPoint automatically moves 
these files into the folder with your presentation and updates the 
links to them from within PowerPoint — all to ensure that the 
files will play as you expect. 

PowerPoint also automatically includes the Microsoft Office 
PowerPoint 2007 Viewer with your presentation when you 
package it, and it adapts the file formats of the presentation files 
you're copying so they'll play automatically within the viewer. 
The viewer enables you to run the presentation on a computer 
that does not have PowerPoint 2007.  

5. If you don't want PowerPoint to package your presentation files 
to run in the viewer, you need to click Options and change 
some settings. Do that now.  

Let's assume you only want to copy your presentation file or 
files, and you don't need them to be run in the viewer. In that 
case you'd click Archive package (do not update file 
formats). This simply copies your files and does no updating to 
the file formats, since these do not need to run in the viewer. 
(For more about this, see the Quick Reference Card.) 



6. An item you'd typically want to select is the Embedded 
TrueType fonts check box. By selecting this, you guarantee 
that all the fonts you've used in the presentation will be available 
on the presenting computer. Click it to select it. Then click OK.  

7. In the Package for CD dialog box, click Copy to Folder.  

The Folder name box will show the name you typed in step 1. 

For Location, click Browse, and then browse to the location 
from which you want to be able to open this presentation. Click 
Select. 

The path to the location you specified will appear in the 
Location box in the Copy to Folder dialog box. 

Click OK. 

Click Yes when you get the message about linked files. 

Wait a few seconds while your file gets packaged. 

8. In the Package for CD dialog box, click Close.  

9. Go to the location to which you saved the Sales Proposal folder; 
double-click the folder to open it.  

You should see the practice file you packaged there, with a 
filename that's something like Create your first 
presentation(4).pptx.  

 


