
Create and work with SmartArt graphics 

 

Get a taste of creating SmartArt graphics — convert, create, edit, and 
swap. 

Before you begin 

During the practice, this window will stay on top of the program you are 
working in. When it covers an area you need to use, move and resize it as 
follows: 

 To move this window, click the title bar of the window (as shown 
below) and drag it to a new location:  

 

 To resize this window, drag the resize handle in the lower-right 
corner.  

Recommendation    Print out these instructions so that you see them on 
paper as you work. Some of the exercises below involve features that have 
galleries or panes that can partially cover up the online instructions. You 
could also adapt to this by making the PowerPoint window smaller as well 
as the window that contains instructions. 

Exercise 1: Convert a list to a SmartArt graphic 

See how a SmartArt graphic might enhance the items in a bulleted list. 

1. Click the slide 2 thumbnail. It's an Executive Summary, with 
some broad first-level and second-level bullet points. You'd like 
to kick off the presentation with these points and get people's 
attention.  

2. See if one of the SmartArt graphics works well with this text. 
First, click anywhere in the list on the slide.  



3. On the Home tab, in the Paragraph group, click Convert to 

SmartArt Graphic .  

A gallery appears with layout candidates for a list. 

4. Point to the first layout in the gallery, which looks like this:  

 

It's called Vertical Bullet List (the name shows in the ScreenTip 
that appears). The layout is previewed on the slide, adapting 
your list's contents to the layout format. 

In this layout, the first-level text goes in filled shapes that are 
separate from the second-level items. It sets the main points off 
just a bit more.  

5. Look at these other layouts (watch for the ScreenTip as you 
point and get a preview. If you happen to click the layout, it will 

be applied; click Undo  on the Quick Access Toolbar, or press 
CTRL+Z, to revert the content to a list):  

Vertical Block List: 

 

Vertical Picture Accent List (the circles on this layout become 
placeholders for pictures when you apply the layout): 

 

Target List: 



 

Each of these seems like a good possibility for the list's content. 
(Don't worry if the graphic looks incomplete in the preview, you'll 
work more on its content in these exercises.) 

6. Go back to Vertical Block List  

 

and click it to apply it. This layout pulls main points to the side of 
second-level points, breaking them out of the line-after-line look.  

Your list is now a SmartArt graphic. 

Tips about converting    If you convert a list to a graphic, and then you 
want the list back, you must use Undo. If too many steps have happened 
and you can no longer undo, you could display the Text pane for the 
graphic (next exercise shows you how to display the pane), copy the text 
from there, and paste it onto a new slide. Another tactic is to copy the slide 
with your list before you convert it; then you have a backup. 

Exercise 2: Add more text 

You'll add text to the graphic now, both by using the Text pane and by 
typing directly into shapes. 

1. On slide 2: If the Text pane isn't open on the side of the graphic, 
open it by clicking the narrow vertical strip with arrows that's on 
the graphic's left side (the graphic must be selected):  

 

2. The first-level bulleted text in the Text pane represents the main 
shapes (the ones on the left) in the graphic.  



The second-level text in the Text pane appears in the shapes 
that are to the right of the main shapes. These are longer, with 
more room for text. 

3. In the Text pane, place the cursor at the end of the second-level 
text, "Just-in-time retail inventory," just under "The Concept." 
Press ENTER.  

A new second-level bullet appears in the Text pane. 

4. For the new bullet, type Expanded range of choices.  

As you type, the text appears in the related shape in the graphic, 
too, and the bullet is added there automatically. 

5. Now add text directly to shapes in the graphic. On the slide, 
double-click the text in the last, second-level shape, which says 
"Unlimited"; the text is selected. Type 20% growth in this fiscal 
year, replacing the selected text.  

In the Text pane, the text appears in the relative position, under 
"The Potential." 

6. In the shape where you just typed, press ENTER.  

You get another second-level bullet in the shape and in the Text 
pane. 

7. At this bullet, type The Gains.  

This text, though, really should be one of the main shapes, a 
first-level bullet. How do you put it in that position, in a new 
shape? 

Do the next steps to find out. 

Exercise 3: Promote text and add a shape 

You can promote (move text or a shape into a higher position) the last text 
bullet so that it becomes first-level text, and you can add a main shape for it 
in the process. 



1. Place the cursor in the Text pane, in the text "The Gains." To 
promote this text, press SHIFT+TAB.  

The text is promoted to a first-level bullet, at the bottom; and in 
the graphic, you get a new main shape with the text "The Gains" 
in it. Note that no second-level shape appears with it. 

2. There are a couple of easy ways to get the second-level shape. 
Either:  

o Place your cursor at the end of the "The Gains" in the Text 
pane, press ENTER, and then press TAB.  

This moves the new first-level bullet you created when you 
pressed ENTER into a second-level position, and gives you 
the second-level shape in the graphic, too. 

OR: 

o Place your cursor at the end of the "The Gains" in the Text 
pane. Then, under SmartArt Tools, on the Design tab, click 
the Add Bullet button. It's at the far left, in the Create 
Graphic group.  

SmartArt Tools are available on the Ribbon whenever the 
graphic on the slide is selected. There are also Promote 
and Demote buttons on the Ribbon. 

When you click Add Bullet, the second-level bullet is added 
just where it should be, as a second-level bullet under "The 
Gains"; and the second-level shape is added to the graphic, 
too, next to "The Gains."  

This is an example of how you can accomplish similar 
results by either working within the Text pane or using 
commands on the Ribbon. 

3. In the Text pane at the new bullet you added, or in the graphic 
within the second-level shape you added, type this text: 
Astronomical. Whether you type from the Text pane or within 
the shape, a new bullet is automatically added to the shape, 
along with the text.  



 

4. To close the Text pane, click the Close button in its upper right 
corner.  

Exercise 4: Insert a blank graphic 

Try a slightly different scenario. Imagine that as part of your business 
strategy, you need to show a product timetable. Insert a SmartArt graphic 
that will give a timeline and the right shapes for your text. 

1. Click under slide 4. On the Home tab, in Slides, click the arrow 
next to New Slide.  

 

A gallery of slide layouts is displayed. 

2. Click the second one, called Title and Content.  

 

The new slide, slide 5, contains a group of icons that you use to 
insert a table, chart, SmartArt graphic, clip art, picture file, or 
movie file into the placeholder. You can also type text in the 
placeholder. 

3. On the slide, in the title placeholder, type Product Timetable 
2008.  

4. On the slide, click the SmartArt graphic icon within the icon 
group:  



 

The Choose a SmartArt Graphic dialog box opens. It contains 
all the layouts that are available. 

5. Narrow down your choices here to what will work best for a 
timeline. Within the types shown in the left of the window, click 
Process; this type contains layouts that support sequences.  

6. This window behaves differently from the earlier gallery you got 
when you converted your list text.  

To see how, click any layout in the gallery. On the right in the 
window, a larger example of the layout is shown with a 
description underneath. Here's an example: 

 

While you can't preview the layout from this dialog box, this 
picture and description give you some indication of whether it's 
what you want. In any case, it's easy to replace whatever you 
choose here. 

Note    The finished layouts in this window, which show above 
the descriptions, appear with a different style and colors applied 
from the one you see in the small layout thumbnails. In any 
case, when you apply the layout, it will get the design of the 
current presentation theme that's applied. We'll go more into 
themes in the next lesson. You'll also see how to change the 
style and colors for the graphic. 



7. In the gallery, find the layout called Alternating Flow, near the 
top:  

 

Click it to see a larger version of it and read a description. It 
looks like it will support timeline information. Click OK.  

The graphic is now on your slide and awaits your content. 

Exercise 5: Use the Insert tab 

Before filling in the graphic, have a glance at the other method for inserting 
a SmartArt graphic. 

1. Click the Insert tab.  

2. Click SmartArt in the Illustrations group.  

 

Note    The way this button looks might vary a little depending 
on how big you've made your PowerPoint window. 

This opens the Choose a SmartArt Graphic dialog box — the 
same dialog box that you've just been working in. The main 
difference between using the Insert tab and using an icon within 
the slide layout to insert the graphic is that, in the latter method, 
the graphic always gets put into the placeholder you inserted 
from. 

However, when you use the Insert tab method, PowerPoint will 
guess on which placeholder you want the graphic in, and 
typically put it where you expect.  



3. In the Choose a SmartArt Graphic dialog box, click Cancel.  

Exercise 6: Swap the layout 

See how you'd replace this layout with another one. 

1. With the graphic still selected on slide 5, click the Design tab on 
the Ribbon, under SmartArt Tools.  

2. Look for the group called Layouts. Depending on the size of 
your PowerPoint window, it will look either like this:  

 

or like this: 

 

In the larger version, the layout you applied is displayed there as 
a thumbnail, and highlighted.  

3. If you have the smaller version of the Layouts group, click 
Change Layout. In the gallery, click any one of the layouts 
there to apply it to the current graphic.  

If you have the larger version of the Layouts group, click the 
More arrow, as shown below, to see the gallery, and click one of 
the layouts to apply it: 

 

Your earlier layout is replaced. 



4. But you decide you want the layout you had. Easiest thing to do 
now is click Undo (Quick Access Toolbar, upper left, above the 
Ribbon) until you get the Alternating Flow layout back. Or, 
open the Layouts gallery again and reapply the Alternating 
Flow layout.  

Exercise 7: Pick your method for adding text and working with shapes 

You may have a preference for how you add text and work with shapes in 
the graphic — either through the Text pane or by working directly with the 
graphic's shapes. In this exercise, both methods are given; follow the one 
you prefer. Of course, you don't have to stick with one and can mix up 
methods as much as you want. 

If you want to do the steps for both methods here, copy slide 5 before you 
start the next steps for working in the Text pane. Then use the copy, slide 
6, to do the same thing while working directly with shapes. (To copy, right-
click the slide 5 thumbnail and click Duplicate Slide on the shortcut menu.) 

Method 1: Work from the Text pane 

1. Select the slide 5 thumbnail.  

2. If the Text pane isn't open next to the SmartArt graphic, select 
the graphic. Then click the set of small arrows, on the left, to 
open it.  

3. In the Text pane, for the first-level bullets, type January, July , 
and December. To navigate you can press the DOWN ARROW 
key to get to the correct bullet in the Text pane, or just click next 
to the bullet you want.  

The main-level text appears in the smaller rectangular shapes 
that have arrows coming out of them in the graphic. 

4. You decide that you need to add another primary milestone. In 
the Text pane, click in front of the word "July." Type April, and 
press ENTER.  



"April" is a new first-level bullet in the Text pane, and new 
shapes, a main one and a subordinate one, are added in the 
graphic, along with your text. 

 

The shapes automatically get an arrow pointing to the next 
shapes. 

5. Add second-level bullets now. In the Text pane, place your 
cursor at the end of "April." Press ENTER, and then press TAB.  

The bullet is indented. In the Text pane, type Phase 3, press 
ENTER, and type Phase 4. Text goes into the appropriate 
shape in the graphic. 

Method 2: Work from the graphic 

(If you're trying both methods, now switch to slide 6, and click the Close 
box in the Text pane to close it. If you're only doing this method, select 
slide 5.) 

1. In the main shapes (the smaller, rectangular ones with the 
arrows coming out of them), type January, July, and 
December, one month per shape. Click the shape to select it 
and then type.  

2. You need to add another milestone, which should follow 
January. Click the January shape.  

3. Under SmartArt Tools on the Ribbon, click the Design tab.  

4. In the Create Graphic group on the left, click the arrow next to 
Add Shape. On the menu, click Add Shape After.  



 

You get a new set of shapes following the January shapes. An 
arrow is part of the shapes. 

 

5. Type April in the new main shape.  

6. You can add the bulleted items in the second-level shape a 
couple of different ways:  

o Click in the second-level shape and start typing: Phase 3. 
A bullet is added automatically with your text, and a bullet 
and text also get added in the Text pane.  

OR: 

o On the Design tab under SmartArt Tools, click Add 
Bullet, and type Phase 3.  

To get the second bullet, press ENTER, and type Phase 4. Or, 
click Add Bullet again, on the Ribbon. 

More tips    See the Quick Reference Card at the end of the course for 
additional tips about working from the Text pane or within the SmartArt 
graphic itself to make changes. 

 


