
Insert sound files 

 

Before you begin 

During the practice, this window will stay on top of the program you are 
working in. When it covers an area you need to use, move and resize it as 
follows: 

 To move this window, click the title bar of the window (as shown 
below) and drag it to a new location:  

 

 To resize this window, drag the resize handle in the lower-right 
corner.  

Best practice    Please print these instructions to refer to during the 
practice session. You'll find that it's easier to work in slide show view if you 
aren't clicking inside the instructions window to scroll and read more 
instructions. 

Reminder: Copy your sound files 

As a best practice, you would copy the sound files you want to use into the 
same folder as your presentation file. For these exercises, this has been 
done for you; the sound files and the presentation were downloaded to the 
same folder. 

Just remember that for your own presentations, it's good practice to copy 
the sound files you'll use into the same folder as the presentation before 
you insert them. That way, the path that PowerPoint creates to any linked 
files will be valid as long as the files stay in this folder, with your 
presentation. 

Exercise 1: Insert a sound as background music 



You'll use this sound strictly to provide atmospheric music as people are 
taking their seats before the presentation. 

1. In the presentation, if slide thumbnail 1 is not displayed, click 
that thumbnail.  

2. Click the Insert tab, and in the Media Clips group, click the 
arrow next to or under Sound. On its menu, click Sound from 
File.  

 

Note    If your window is small enough, the Media Clips group 
looks like this, and you have to click it to find the Sound 
command: 

 

3. In the Insert Sound dialog box, navigate to the following folder, 
in which the presentation and sound files for this session were 
saved:  

C:\Documents and settings\user_name\My Documents\My 
Practice Files\PowerPoint. 

4. For the purposes of this practice, set the view in the Insert 
Sound dialog box to show all file details: Click the Views button 

on the toolbar within the dialog box, and on its menu, click 
Details.  



This shows you in a list the file name and file type of the sound 
file, indicated by the characters after the dot, and the size of 
each file. 

(If the file type is not shown, you'll have to change your Windows 
Explorer settings to show file extensions. On the Start button, 
right-click, and click Explore. Click the Tools menu, Folder 
Options. Click the View tab. Under Advanced settings, look 
for the item Hide extensions for known file types; it will be 
selected. Click its box to clear the selection. Then close 
Windows Explorer, and try steps 3 and 4 again.) 

5. Click the file called Atmospheric_.mid, and click OK. Note that 
this is a .mid file, so PowerPoint will link to it to play it. Anything 
that isn't a .wav file is linked to, not embedded within the 
presentation.  

When you get the message asking how you want the sound to 
start, click Automatically. 

The sound is inserted and appears on the slide as a sound icon, 
and it may be selected.  

 

(If it isn't selected, you'll just see the sound icon with no 
selection handles around it.) 

This music will play automatically when you display the first slide 
in Slide Show view. 

6. To try it out, go into Slide Show view. To open Slide Show view, 
click the Slide Show button in the lower right of the window.  

 

The sound will play automatically. Let it play for a few seconds 
to get a sense of it, and then click the slide to make it stop. 
(Click away from the icon; if you click the icon, the sound starts 
over.) When you're ready to get back to Normal view, press 



ESC. (If you don't hear anything, be sure your sound volume is 
turned up and your speakers are plugged in.) 

7. Because you want this music to play for a while, as people filter 
into the room, you need to loop it and make it repeat. Its full 
playing time is less than one minute long, and that won't be long 
enough.  

In Normal view, click the sound icon on the slide to select it. The 
Sound Tools become available on the Ribbon, to the right. 
Click Options under Sound Tools. 

 

8. In the Sound Options group, click Loop Until Stopped. This 
makes the sound repeat until you choose to stop it with a mouse 
click.  

To test the sound, double-click the icon on the slide in Normal 
view. You'll need to let it play for a bit, and then you'll hear it 
start over. 

Stop the sound at any time by clicking the slide in Normal view. 

9. Another thing: You'd rather not show the sound icon on this 
slide. To hide it, make sure the sound icon is selected, and in 
the Sound Options group on the Options tab, click Hide 
During Show. You'll always see the icon when you're in Normal 
view, but it won't show in Slide Show view.  

Important    If, when you inserted the sound, you had chosen to 
start the sound When Clicked (instead of Automatically), you 
would need to click the sound icon to play the sound. So, if you 
were to then hide the icon, you'd have no way to play the sound. 
Because you set the sound to start automatically, you don't have 
to worry about how to make it start. We'll address this issue 
again later in the practice. 



Exercise 2: Insert a sound and make it play continuously 

You've inserted a sound file, made it start automatically, made it repeat, 
and hidden its icon. In a slide show, the sound will stop if you click 
anywhere on the slide, so if you only want the sound to be a prelude to the 
presentation, great.  

What about another scenario? What if you want a sound to play through 
your mouse clicks, and continue while you show several slides? Follow 
these steps. 

1. Click slide 2, titled "Overview," and insert another sound. Do you 
remember the first commands to use?  

That's it: On the Insert tab, click the arrow next to or under 
Sound (in the Media Clips group), and then click Sound from 
File. 

2. The Insert Sound dialog box opens to the same folder you went 
to before; if it doesn't, navigate again to the sound files, at this 
path:  

C:\Documents and settings\user_name\My Documents\My 
Practice Files\PowerPoint 

Select the sound called Song.mid. Since this is a .mid file and 
not a .wav file, PowerPoint will create a link to it rather than 
embed it in your presentation. Click OK. 

3. When you're prompted to choose how you want the sound to 
start, click When Clicked. This sets up the sound icon itself as 
the trigger for the sound. So, you have to click the icon to play 
the sound.  

The sound icon is positioned in the center of your slide. Drag it 
down to the lower-right corner of the slide, next to the big, blue 
arrow. 

4. Get ready to play slide 2 in Slide Show view. You have printed 
out these instructions, right? If not, be sure to do so. Then click 
the Slide Show button. This is what to expect and try:  



The bulleted list on slide 2 will fade in with an animation effect. 
Imagine that, as speaker, you're describing the upcoming 
agenda. 

After the bulleted list has faded in, start the sound by clicking the 
sound icon. Imagine that you want the sound to play as you 
advance through the remaining slides. Click to advance to the 
next slide. 

You advance, but the sound stops when you do. 

Not what you want. Press ESC to return to Normal view and 
change the stop setting for the sound. 

5. In Normal view, click slide 2 again. Click the sound icon on the 
slide to select it.  

6. On the Ribbon, under Sound Tools, click Options.  

7. In the Sound Options group, look at Play Sound. As you 
requested, this is set to When Clicked. Click the arrow and 
change the setting to Play across slides.  

 

In addition to making this sound play across slides, this setting 
also changes how the sound starts. Instead of being set off by 
the sound icon, which is what the When Clicked setting does, 
the sound will now start automatically, and then play across all 
the remaining slides. 

8. Before you go into Slide Show view to test the sound, read this: 
In Slide Show view, wait for the bulleted list to appear, and don't 
click the sound icon. The sound will start after the bulleted list 
has faded in.  

Click to advance to slide 3, and let its animation effects play. 
Then click through to the end of the show. The sound will play 



continuously. At the end of the show, click to exit and return to 
Normal view. 

As you see, Play across slides sets up the sound to play 
through to the end of the slide show. You may, alternatively, 
want to make the sound stop after a certain number of slides. 
The next steps show you how. 

Exercise 3: Specify a stopping point 

In these steps, you'll see how to choose more specific settings for the 
sound. You'll do this within the Custom Animation task pane — the place 
where you customize sound settings as well as work with animation and 
video effects. 

1. In Normal view, be sure slide 2 is displayed. On the Ribbon, 
click the Animations tab, and click Custom Animation. The 
Custom Animation task pane appears in the right of the 
window.  

2. In the middle of the task pane is a big, largely blank area, 
populated with a couple of items. The top one represents the 
animation effect that is applied to the bulleted list on slide 2. The 
other one represents the sound effect, and shows the sound 
file's name, Song.mid. Sound effects are shown in this task 
pane with a little arrow icon next to the sound's name.  

 

Tip    When you select the sound icon on the slide, the sound 
effect in the task pane is also selected. When the sound effect is 
selected, you'll see a downward arrow next to it.  



3. If the sound effect in the list isn't selected, click it now to select 
it. You'll see the downward arrow next to it, on the right. To 
specify settings for the sound, click the arrow, and click Effect 
Options.  

 

4. On the Effect tab, look at the Stop playing options. Your 
current setting for this sound is to play it across all slides 
(remember, that's what you selected on the Options tab on the 
Ribbon), so what's selected here is the After setting, with the 
maximum number of slides you could play through, 999, 
selected.  

Instead you'd like the sound to play through its current slide and 
the one that follows, and then stop. So, it should start on slide 2 
and keep playing through slide 3 (that counts as the second 
slide, in this case), stopping on slide 4. So, select 999 in the 
After box and type 2, to make the sound stop after two slides. 
Click OK. 

5. Test your effects in Slide Show view. This is what to expect: On 
slide 2, the Overview slide, let the bulleted list fade in. Then the 
sound will start. Click the slide to advance, and you'll go to slide 
3, titled Glossary of terms, with no interruption to the music.  

On slide 3, let the animation effects play; the music continues 
playing. The music shouldn't stop until you click to advance to 
slide 4, titled Goals for first week. (Note, if you click before the 
animation part is done, that click stops the animation sequence, 
and you'll need to click again to go to slide 4.) 



To open Slide Show view, you can click the Slide Show button 

in the task pane. Press ESC to return to Normal view. 

6. Tip    Remember that when you want your sound to continue 
over several slides, it has to have a long enough playing time to 
cover the time. If it's too short, you can choose to loop it to make 
it long enough. 

Exercise 4: Change the start setting 

After you've applied settings in the Custom Animation task pane, such as 
the number of slides that a sound should play through, keep working in the 
task pane if you want to make other changes, such as changing how the 
sound starts. The reason is that the options available from the Options tab 
in Sound Tools (on the Ribbon, in that list where you chose the Play 
across slides command) will override some settings you make in the task 
pane. 

Imagine now that you want to change the sound on slide 2, called 
song.mid, to start by mouse click rather than start automatically. Here's one 
way to make that change.  

1. Click slide 2 to display it. In the effects list in the Custom 
Animation task pane, click the sound effect to select it, and 
then click the arrow next to it. This displays its menu.  

 

Note the three commands at the top of the menu. The selected 
one, Start After Previous, is the automatic setting that's 



currently applied; it has a little, highlighted clock icon next to it. 
The setting means that PowerPoint will play the sound 
automatically after any preceding effects, and if there aren't any, 
then the sound plays immediately after the display of the slide. 

2. Click the Start On Click command.  

The result looks like this in the task pane: 

 

The icon symbolizing the start setting has changed from the 
clock to the mouse. 

3. Easy, right? But note: The effect of this setting is to start the 
sound when you click the slide rather than the sound icon. In 
other words, currently the sound icon is not set up as the trigger 
for the sound.  

A benefit of this setting is that if you want to hide the sound icon, 
there's no problem in starting the sound because you can just 
click the slide to start the sound. However, if you do want the 
sound icon to be the trigger, you have to set it up as such; you 
can also choose something else on the slide, other than the 
icon, to be the trigger. You'll work with triggers in the next 
exercise. 

4. Now you'll hide the sound icon. Select the sound icon on the 
slide. Then on the Ribbon, under Sound Tools, click Options. 
In the Sound Options group, click Hide During Show.  

5. Test your settings in Slide Show view by clicking the Slide 

Show button in the task pane. This is what to expect: As you 
know, the bulleted list on slide 2 fades in first. Now click the slide 
(as you'll see, the sound icon is hidden); your sound plays. 
When you click the slide again, you'll advance to slide 3, and the 
sound will keep playing like before. The difference is that you 
had to click to start the sound, and you only needed to click the 
slide, not the sound icon.  



Press ESC to return to Normal view. 

Exercise 5: Set up a trigger for the sound 

On slide 2, the sound is set up so that it will play when you click the slide — 
that is, when you click slide 2 after it is displayed. Now create a specific 
trigger for the sound. 

1. Display slide 2, if it's not displayed already. The trigger needs to 
be one of the elements on the slide. It could be the slide title 
text, the text within the bulleted list, the sound icon, or the arrow 
shape. You'll pick in a minute.  

Tip    The numbers next to the bulleted list items and the sound 
icon on the slide reflect animation and sound effect settings and 
order of play. 

2. In the task pane, select the sound effect, Song.mid, click its 
arrow, and click Timing on its menu.  

3. In the Play Sound dialog box, click the Triggers button to 
display the trigger options. Click the option called Start effect 
on click of. This is what you see:  

 

4. Click the arrow for this list. Included in the list are all the 
elements on the slide. You could choose any one of them as the 
thing that will trigger the sound. Note that the sound file itself, 
Song.mid, is one of those things; you'd select that if you wanted 
the sound icon to trigger the sound.  

Try something different and click Down Arrow 4. This is the big, 
blue arrow shape on the slide. Click OK. 



 

On the slide, the sound icon has a hand next to it; that means 
there's a trigger set for the sound: 

 

5. In the Custom Animation task pane, there's a trigger bar above 
the sound effect with the name of the slide element that triggers 
the sound.  

 

You already hid the sound icon for this sound in the last 
exercise, so you don't need to worry about the icon showing 
during the slide show, and you've got a trigger for playing it. This 
way, the only thing that triggers the sound is a click on the blue 
arrow. It won't play if you simply click somewhere on the slide. 

6. You're good to go. View the results in Slide Show view. Here's 
what to expect:  

On slide 2, the Overview slide, the bulleted list will play. 

When all the list items have entered, click the blue arrow on the 
slide. Your sound will play. 

Click to go to the next slide, Glossary of terms. The sound 
continues as the bulleted list items enter, wait for them. Then 
click to the next slide, Goals for first week; the sound stops. 
Press ESC to return to Normal view. 

7. Close the Custom Animation task pane by clicking the Close 
box in the upper-right corner.  



Tip    If you want to remove the trigger from a sound, you can 
simply drag the sound effect up above the trigger bar in the task 
pane list. Or you can return to the Timing tab in the Play Sound 
dialog box (see step 2, above), and under Triggers, click 
Animate as part of click sequence. 

Exercise 6: Insert a sound by using a slide placeholder 

Use content placeholders to insert sounds if you find that process most 
convenient and you want the sound to be in a specific placeholder on the 
slide. Content placeholders can contain text, tables, charts, SmartArt 
graphics, pictures, or media such as sound or movies.  

Here are the steps for inserting a sound from the clip art library, using a 
content placeholder. 

1. Click slide thumbnail 4.  

2. Click the Clip Art icon that's part of the slide layout.  

 

3. In the Clip Art task pane, under Results should be, click the 
arrow in the box to clear it, and clear all the check boxes below it 
except the one for Sounds.  

4. In the Search for box, type jazz, and then click Go.  

5. Click any clip to insert it. Select Automatically for how to start it.  

Note that the sound gets placed in the center of the placeholder 
(the placeholder's borders disappear, but you remember it 
occupied the right half of the slide), and all the other placeholder 
icons and default text disappear. The sound now effectively 
occupies this placeholder.  



6. Close the Clip Art task pane by clicking the Close box in its 
upper-right corner.  

Exercise 7: View the path to your sound files 

You've discovered that for the really specific sound options, you need to 
work in the Custom Animation task pane. This task pane is also where 
you can find specific information, including the path to each of the sound 
files you've inserted. 

1. Click slide 2, if it's not already selected, and open the Custom 
Animation task pane (Animations tab, Animations group, 
Custom Animation command).  

2. In the task pane, click the Song.mid sound effect to select it, 
and click its arrow. Then click Effect Options.  

3. Click the Sound Settings tab. Look in the area under 
Information, which indicates the location of the sound file.  

o When the file is being linked to, you'll see a path, albeit 
abbreviated, such as the one shown here:  

 

This sound was not embedded because it is not a .wav file. 

The path looks different if the sound file is embedded; you'll 
see an example in the next step. Click Cancel. 

4. To see an example of an embedded sound file, click slide 5. 
Then, in the Custom Animation task pane, select 
SoundEffect4.wav, which represents the sound inserted on this 
slide. Click its arrow, and click Effect Options. Click the Sound 
Settings tab.  

The path that you see under Information will look like the one in 
this graphic. It simply says "[Contained in presentation]."  



 

The file inserted here was a .wav file of less than 100 KB in size. 
Thus, it's embedded in the presentation. 

Click Cancel. 

5. Do you remember that you can change the maximum number of 
kilobytes (KB) if you want PowerPoint to embed larger sound 
files? To see how you'd do that, select the sound icon on slide 5, 
and click Options on the Ribbon. You can change the size in 
the Max Sound File Size (KB) box, which is in the Sound 
Options group:  

 

You can increase the maximum file size to up to 50,000 KB. But 
remember that it's not a great idea to inflate the size of your 
presentation file with big sound files. 

 


